Introducción a Clean My Registry
Sugerencias de seguridad antes de utilizar Clean My Registry
Características principales
Modo avanzado
Soporte técnico
Acuerdo de licencia de Clean My Registry
Software Recomendado
Smart PC
Reach-a-Mail
Smart Data Recovery
My Privacy


About

Created using
htm2chm 3.0

Download it NOW!


Introducción a Clean My Registry

El Registro de Windows es una parte crucial del sistema operativo de su PC. Con el tiempo, el registro se fragmenta y se llena de datos obsoletos e inválidos. ¡Limpie el Registro en un cerrar y abrir los ojos!

El programa dispone de la única funcionalidad que permite monitorear el estado del Registro al instalar y desinstalar el software. De esta manera, podrá controlar su Registro completamente.

¿Quiere más rendimiento? Pruebe Smart PC !

En varios pasos fáciles usted puede hacer que su PC funcione más rápidamente, sea más limpio y no tenga errores. Lo puede hacer con ayuda la nueva herramienta de sistema – Smart PC. El programa corrige errores persistentes, elimina archivos no deseados y basura haciendo su PC más eficaz y fiable. Las funciones especiales del nuevo software le garantizan la privacidad personal al navegar en la Web y protegen su PC contra robos de información.

Esta última versión del programa está disponible para la descarga gratuita en http://www.smartpctools.com .

1999-2008 Smart PC Solutions, Inc


Sugerencias de seguridad antes de utilizar Clean My Registry

Las precauciones razonables deben ser tomadas a la hora de utilizar la herramienta de sistema: antes de manejar algunos datos importantes, es muy recomendable que tenga una copia de respaldo de sus datos.

El programa interactúa con las partes complejas de su sistema y puede encontrar configuraciones inesperadas, incompatibilidades o corrupciones casuales o ya existentes en el sistema. El productor ha investigado y testeado el software extensivamente en lo que concierne a la compatibilidad y seguridad, no obstante, en algunos casos la herramienta puede fallar o cuasar la pérdida o corrupción de datos. Este tipo de conducta nunca fue detectado a la hora de nuestros tests, pero no podemos garantizar que no suceda.

Por favor, lea, entienda y acepte el acuerdo de licencia del software antes de utilizar el programa. Si no puede aceptar los términos y condiciones del acuerdo de licencia, por favor, no utilice el software.


Características principales

El Registro de Windows es una parte crucial del sistema operativo de su PC. Con el tiempo, el registro se fragmenta y se llena de datos obsoletos e inválidos. ¡Limpie el Registro en un cerrar y abrir los ojos!

El programa dispone de la única funcionalidad que permite monitorear el estado del Registro al instalar y desinstalar el software. De esta manera, podrá controlar su Registro completamente.

En la versión no registrada podrá ver algunos errores en el Registro de su equipo (asociaciones de archivos, entradas COM/ActiveX, lista de programas de inicio). En la versión licenciada también podrá corregir estos errores.


Modo avanzado

En el Modo avanzado podrá:
  • 1. Hacer una copia del Registro para una fecha determinada
  • 2. Comparar los datos del registro con la copia hecha anteriormente
  • 3. Detectar los cambios hechos por un programa al ser instalado o desinstalado
  • 4. Deshacer cambios en el Registro para volver al estado que tenía el Registro antes de la instalación.
    • Sugerencia 1. Para gozar de todas las funciones del programa, debe instalar el software mediante Clean My Registry!
    Sugerencia 2. Después de la desinstalación, algunos programas dejan claves en el Registro (fecha de instalación, datos de registro, etc.) Para detectar estas claves, primero, hace falta instalar el programa mediante Clean My Registry que hace una copia del Registro antes de la instalación. Luego, si desea eliminar el programa por completo, debe desinstalarlo y aprovechar la opción 4 de la ventana "Avanzado" que ayudará a detectar los datos no eliminados, y si es necesario (según usted decida), puede desinstalar el programa por completo.


Soporte técnico

Si usted necesita ayuda con Clean My Registry o tiene una pregunta, acuda a nuestro Soporte técnico.
Si necesita asistencia técnica o desea enviar informes sobre errores, por favor, contacte: Equipo de soporte — support@smartpctools.com
En cualquier momento, usted puede también utilizar nuestra página de Soporte en línea para contactar nuestro equipo de soporte.
Nuestro equipo está disponible para responder a sus preguntas 24 horas al día, excepto fiestas y fines de semana.
El soporte se proporciona en el idioma inglés.
Si usted tiene algún comentario o sugerencia acerca de cómo nuestro soporte técnico puede servirle de una manera mejor, por favor, escriba a support@smartpctools.com


Acuerdo de licencia de Clean My Registry

Por favor, lea este acuerdo de licencia de software detenidamente antes de utilizar el software. La utilización de Clean My Registry significa que acepta los términos y condiciones de este acuerdo de licencia y la garantía.
Todos los derechos de autor de Clean My Registry son la propiedad exclusiva de la compañía Smart PC Solutions, Inc. Por la presente Smart PC Solutions, Inc le concede la licencia no exclusiva y transferible para utilizar este producto de software y la documentación que lo acompaña de acuerdo con los términos siguientes y sólo para fines no comerciales.
Clean My Registry puede ser distribuido gratis a condición de que el paquete de distribución no esté modificado sin permiso escrito por parte del titular del derecho de autor. Usted no puede hacer copias idénticas, alquilar, ceder en arriendo, vender, modificar el software. Cualquier utilización no autorizada de este tipo dará lugar a la terminación inmediata y automática de esta licencia y está penada por la ley con severas sanciones civiles y penales.
Este Acuerdo permanecerá en vigor durante un 1 año a partir de la fecha de descarga del Software. Una vez acabado este período, elimine o destruya su copia del software y obtenga una copia nueva de Smart PC Solutions, Inc.
CLEAN MY REGISTRY ES SUMINISTRADO A BASE DEL PRINCIPIO "TAL CUAL", SIN GARANTÍA DE ALGÚN TIPO EXPRESA O IMPLÍCITA. LA UTILIZACIÓN DEL SOFTWARE ES A SU RIESGO. EL AUTOR NO SERÁ RESPONSABLE DE LA PÉRDIDA DE DATOS, DAÑOS, PÉRDIDA DE BENEFICIOS O CUALQUIER OTRO TIPO DE PÉRDIDAS RESULTANTES DE LA UTILIZACIÓN O MALUTILIZACIÓN DEL SOFTWARE.
La instalación y la utilización de Clean My Registry significan que acepta los términos y condiciones de esta licencia.
Si usted no está de acuerdo con los términos de esta licencia, debe eliminar los archivos de Clean7 My Registry de sus dispositivos de almacenamiento y cesar la utilización del software.


Smart PC

¡Smart PC acelera su PC, lo hace más eficaz y lo libera de errores! Las funciones especiales de este nuevo programa garantizan su privacidad personal al navegar en la Web y protegen su PC contra robos de información!
En varios pasos fáciles usted puede hacer que su PC funcione más rápidamente, sea más limpio y no tenga errores. Lo puede hacer con ayuda la nueva herramienta de sistema – Smart PC. El programa corrige errores persistentes, elimina archivos no deseados y basura haciendo su PC más eficaz y fiable. Las funciones especiales del nuevo software le garantizan la privacidad personal al navegar en la Web y protegen su PC contra robos de información.
¡Arregle su PC!
Usted mismo puede reparar su sistema. Utilice el software para detectar, diagnosticar y solucionar todos los tipos de problemas de su PC. La utilización regular del programa permitirá que su ordenador funcione sin problemas, ni errores, ni fallos del sistema.
¡Limpie su PC!
El funcionamiento normal de su PC genera muchos archivos basura, unos de los cuales contienen la información privada. El programa detecta con facilidad los archivos sin usar y los elimina de una manera segura recuperando el valioso espacio en el disco, asegurando su privacidad personal y garantizando la seguridad.
¡Optimice su PC!
¿Desea que su ordenador sea más potente? El programa puede acelerar drásticamente el inicio de Windows y el rendimiento de todas las aplicaciones.
¡Protéjase contra el robo de identidad!
Las operaciones que realiza en su ordenador se registran y pueden estar expuestas a la divulgación sin autorización sin que usted se entere de ello. La herramienta le ayuda a mantener su privacidad personal al navegar en la Web y protegen su PC contra robos de información.
¿Qué diferencia hay entre Smart PC y Smart PC Professional?
Smart PC Professional se diferencia de la versión básica gracias a una variedad de posibilidades y muchas funciones adicionales.
Smart PC cumple las tres tareas importantes: Arreglar, Limpiar y Optimizar su PC.
Smart PC Professional hace cambios significativos en todas las secciones mencionadas.
Arregle su PC:
Añadidas varias opciones, tales como el control de los efectos de sonido de sistema y la posibilidad de limpiar la historia de las operaciones de programas.
Limpie su PC:
La herramienta de limpieza de Smart PC le ayudará a eliminar la información autocompletada incluyendo la información privada y los datos sobre las acciones del usuario. Además, puede visualizar estos elementos antes de eliminarlos.
Optimice su PC:
Una opción única fue añadida – “Acelerar Windows” que acelerará el funcionamiento de su PC.
Las siguientes herramientas del programa fueron mejoradas: log y deshacer, preferencias generales, programación de tareas. Sea un profesional: utilice Smart PC Professional que arreglará los problemas profesionalmente.
Nuestra edición actualizada y mejorada de Smart PC funciona en Windows 95/98/NT/2000/ME/XP. Esta edición de evaluación gratuita está disponible al público para la descarga en http://www.smartpctools.com .


Reach-a-Mail

Reach-a-Mail es un programa de correo electrónico basado en USB. A partir de ahora todo tu correo estará contigo dondequiera que vayas. Es suficiente tener un dispositivo USB para recibir y enviar mensajes de correo desde cualquier ordenador y no hace falta instalar ningún software. Ahorrarás un montón de tiempo gracias a Reach-a-Mail, y gozarás de una privacidad total de toda tu correspondencia electrónica, ya que no es necesario guardar nada en el ordenador. Estarás sorprendido por la facilidad de uso del programa.
¡Reach-a-Mail es un programa de correo electrónico basado en USB para la gente activa y móvil!
El software está disponible para la descarga gratuita en http://www.smartpctools.com


Smart Data Recovery

Smart Data Recovery es una herramienta gratuita de recuperación de datos para sistemas operativos Windows que soportan los sistemas de archivos FAT y NTFS. El programa restaura con facilidad los datos de los discos duros, cámaras digitales o cualquier tipo de medios de almacenamiento – discos extraíbles, memoria flash USB, tarjetas de memoria Memory Stick, tarjetas PC card, tarjetas multimedia, tarjetas digitales seguras y disquetes.
Smart Data Recovery puede recuperar cualquier archivo eliminado, incluyendo archivos de MS Office, fotos, archivos mp3 y zip, ¡aun cuando la tabla de partición está perdida!
La edición actualizada y mejorada de Smart Data Recovery funciona en Windows NT/2000/XP/2003.
Esta última versión del programa está disponible para la descarga gratuita en http://www.smartpctools.com .


My Privacy

My Privacy es una aplicación destinada para detectar la información confidencial almacenada en su ordenador que es vulnerable al acceso no autorizado por parte de los hackers. Tal vez, no tiene la idea de cuánta información privada contiene su ordenador y de la que talvez ya se olvidó. Su PC puede almacenar la información sobre su tarjeta de crédito, nombres de usuarios, contraseñas, así como archivos cookie que revelan su actividad en la web. El programa My Privacy encuentra la información personal y sugiere borrarla sin posibilidad de restauración. El software también evalúa el nivel de la protección de su privacidad y ofrece posibilidades de maximizarlo. Por favor, tenga en cuenta que ningún antispyware le protegerá contra robos de información. Ha de estar consciente de qué información confidencial está almacenada en su ordenador y dónde se ubica. Debe eliminar estos datos regularmente haciendo que el robo de información sea un imposible.
My Privacy trabaja con los navegadores Internet Explorer, Mozilla Firefox y Netscape.
Además, ni hace falta iniciar la aplicación cada vez que lo necesite, ésta hará toda la rutina por usted y le ahorrará su tiempo valioso. Puede estar totalmente seguro de que sus datos o tráfico interactivo de Internet está protegido por todo el camino. ¡Es fácil! No tiene más que activar la limpieza automática de todas las huellas.
Eche un vistazo a los tipos de información que My Privacy detecta en su equipo:
Páginas web visitadas
My Privacy muestra las direcciones de Internet que introdujo en el navegador o visitó.
Archivos cookie de Internet
Mientras navega en Internet, los sitios web envían archivos cookie que se almacenan en su equipo. Estos archivos contienen la información sobre su identidad y preferencias. Con la ayuda de My Privacy puede eliminar regularmente la información almacenada en los archivos cookie de su sistema, garantizando su privacidad en Internet.
Datos privados
My Privacy localiza y clasifica los tipos siguientes de los datos privados en su PC:
  • 1. Datos privados de carácter personal
  • 2. Nombres de inicio de sesión, contraseñas
  • 3. Información financiera incluyendo los números de tarjetas de crédito
  • 4. Otra información
    • Una vez localizada esta información, puede eliminarla toda o sólo una parte de ella. Entonces puede estar seguro de que sus datos no serán trofeo de los numerosos hackers.
    Archivos temporales de Internet
    Mientras navega en Internet, la información de cada sitio web que visitó se almacena en su equipo. Los navegadores web no pueden garantizar la privacidad total, ya que no eliminan todos los archivos ocultos que contienen los datos sobre su actividad. My Privacy le echará una mano para solucionarlo.
    Gráfica
    La carpeta de los archivos temporales de Internet de su ordenador almacena no sólo los sitios web visitados, sino su parte gráfica también. Sin contar el carácter personal de esta información, ocupa mucho espacio en su disco duro y puede almacenarse prácticamente sin límite ninguno. My Privacy le permitirá evaluar el volumen de esta información y eliminar los archivos gráficos innecesarios.
    ¡Estar protegido es mantener la seguridad!
    El programa My Privacy está destinado para mostrarle sus datos privados de los que tal vez no haya sospechado y borrar la información excesiva que representa amenaza para su seguridad.
    El software no recopila sus datos personales, sino que sólo los detecta en su equipo.
    La cooperación con Regsoft.com, el servicio líder de registro de software en los Estados Unidos que proporciona opciones seguras de compra, testimonia nuestra honradez.
    Todas las transacciones de RegSoft.com están protegidas por el nivel más alto de encriptación (el nivel más alto permitido por las leyes de los EE.UU.) gracias a su colaboración con Thawte.com, la compañía más grande de certificación en todo el mundo.
    Servicio proporcionado por RegSoft.com
    9625 West 76th Street, Suite 150, Eden Prairie, MN 55344 USA
    1-877-RegSoft.com (1-877-734-7638)
    Nuestra edición actualizada y mejorada de My Privacy funciona en Windows 95/98/NT/2000/ME/XP. Esta edición de evaluación gratuita está disponible al público para la descarga en http://www.smartpctools.com .